Honda Prelude Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter · #1 · (Edited)
well i did all my best so thati could get below 15.4, weight reduction, cf hood, engine mods, air intake,..but still i am so fucking mad at my times that i had.
i ran 5 times., 15.8, 15.9, 16.0, 15.7, 15.6
conditions were: 2200 ft. above sea level, +13 Celcius, 40km/h winds against me.

my best time was:

R/T 0.412sec.
60' ft. 2.407 sec.
330' ft. 6.680 sec.
1/8 mile 10.153 sec. @ 70.56 mph
1000' ft. 13.159 sec.
1/4 mile 15.682 sec. @ 89.54 mph

i was supposed to get at least a 15-15.2 1/4 mile time, but NOOOO my lude is slow. im sorry and sad to report you this slow time, but the reasons that i think it was slow was becuase it was gusty winds that day (about 40km/h) and it was AGAINST me in the 1/4 mile, also i think its becuase i was running 205/55/16 in stead of 50 series tires...that slowed me down i think... i had the tire pressure at 28psi in the front. super fast shifting and good start offs but still not happy with times. hope you enjoy.
 

·
Registered
Joined
·
840 Posts
those some pretty horrible times for a 5th gen with all them mods.
but then again your location and weather is not in your favor...
 

·
bangin' gears
Joined
·
15,676 Posts
scyclone said:
those some pretty horrible times for a 5th gen with all them mods.
but then again your location and weather is not in your favor...
its about average actually. 2.4 60ft isnt helping any. Get it down to a 2.2 and you will be good to go. He really doesnt have many mods.

your mph seems kinda low tho.
 
1 - 5 of 5 Posts
Top