Honda Prelude Forum banner

starting

  1. 5th Gen
    Hi everyone. So I just manual swapped my 2001 base prelude. Wouldn’t start with a new Manual version of the ECU, put the old auto one in, started right up. Could drive it for about an hour before it would go into limp mode. i’d disconnect the battery and for a minute to reset it and then it...
  2. 5th Gen
    Hey guys, yet another Honda virgin weaseling himself onto the site, however; I don't have basic ass questions to ask so please don't crucify me <3. Also, I have tried doing some research on these issues, but couldn't find a quite matching set of issues to go off of, so I figured why not get some...
  3. 3rd Gen
    Hey guys, so another car won't start thread. Frustrating how almost none of the ones having a similar issue to mine are conclusive, so I'll try to remedy that. I've got a 1990 SR with a B20a5 block/head B21a1 everything else. Before winter it was running fine, had a minor starting issue which...
  4. 3rd Gen
    Recently my 91 prelude has been having a strange issue starting. Most of the time I can start just fine, but once in a while when I turn to the 'start' position, nothing happens. The starter doesn't turn or click, the dash lights don't dim down. Most of the time I can turn the key back and forth...
  5. 3rd Gen
    So we recently had our motor replaced as the timing belt went on the old motor. Parked it for winter, bought a new house and had to move it. When trying to start it, it would crank but took a couple extra seconds to fire up. Warmed it up, proceded to drive it and there was a horrible hesitation...
  6. 4th Gen
    Got my 1995 prelude this after noon Then I never notice that my gas is low And my low gas warning is not working And I take out my lude for a ride town Then it just stop ... About being empty gas And now I put a gallon of gas but still Not starting I also use starting fluid to start The car...
  7. 5th Gen
    Thank you for reading this. I have a 97 Prelude base H22a stock block and head, msd ignition, t3/t4 turbo setup with 720cc injectors, 255 pump, tuned ecu, everything. I recently had a large crack in my E/M and was running rather rich (I believe that was caused by the O2 sensor not reading...
Top