My 5th Gen has an Idle problem, any suggestions? - Honda Prelude Forum : Honda Prelude Forums
Home Forums Albums Garage iTrader Arcade
Register FAQ Insurance Members List Calendar Mark Forums Read Auto Escrow Advertise

PreludePower.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 04-27-2012, 06:21 PM   #1
Bendaa
Newbie
 
Bendaa's Avatar
 
Join Date: Jul 2010
Location: Old Orchard Beach, ME
Age: 29
Posts: 7
Bendaa is on a distinguished road
My 5th Gen has an Idle problem, any suggestions?

This is my first post on this site, I'm not much of a forum person, so hopefully I did all this right! First off, I drive a 98 prelude base (automatic 4 spd sport shift). The car has always been fine, the transmission (as unreliable as I've heard they can be) has always run fine, with only few minor issues. However, lately my car has developed an idle problem. When I am in drive, say at a stop light or stop sign, my car feels as though it is trying to lunge forward, even when my foot is firmly on the brake. Every 2-3 seconds it will try to jump forward, then recede back, only to try again a second or two later. If I let off the gas, the car will idle like normal (Travel at 2-3mph) then pull back for a second like im on the brakes, but I'm not. Sometimes, when it does this, I let off the brake and my car does not even Idle up to speed like its supposed to for a second, before gaining speed and receding again. Also, as i drive the car, it seems to deteriorate. As it warms up, the throttle response gets sluggish, especially at low rpms, it will be significantly less responsive then when it is cold or recently started. It only seems to happen when I have been driving my car for at least 15-20 minutes. It also only seems to happen when it is warmer out. I've never noticed it doing this during winter season. Every where I look i have only seen threads about rough idle or idle fluctuations due to the IACV, but never seen anything about this problem that I have. My question is, does anyone think they may know what the problem is? It's not my 02's just has those replaced a few months ago. I also replaced my fuel filter, PCV, cleaned out my EGR valve, cleaned the throttle body and I've even tried adjusting the throttle cable in case that was too tight and possibly holding open the throttle when stopped. Any suggestions would be greatly appreciated! Thanks!
__________________
98' Black Honda Prelude Base (I/E)-
01' Honda Civic DX (I)-Sold
Bendaa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-27-2012, 06:30 PM   #2
element600rr
True Luder
 
Join Date: Aug 2010
Location: md
Posts: 307
element600rr will become famous soon enough
more than likely the fast idle thermal valve .. the coolant lines running to the throttle body control this .. there known for going bad on our cars causing this exact issue ..
element600rr is offline   Reply With Quote Quick reply to this message
Old 04-27-2012, 06:31 PM   #3
Bendaa
Newbie
 
Bendaa's Avatar
 
Join Date: Jul 2010
Location: Old Orchard Beach, ME
Age: 29
Posts: 7
Bendaa is on a distinguished road
sorry to press, do you know if this is an expensive fix? It sucks to have to enjoy the first ten minutes of my driving experience knowing its going to get worse and worse as i drive
__________________
98' Black Honda Prelude Base (I/E)-
01' Honda Civic DX (I)-Sold
Bendaa is offline   Reply With Quote Quick reply to this message
Old 04-27-2012, 06:57 PM   #4
bb6 vtec
Ludacious
 
Join Date: Jul 2007
Location: new york
Posts: 1,131
bb6 vtec will become famous soon enough
Quote:
Originally Posted by Bendaa View Post
sorry to press, do you know if this is an expensive fix? It sucks to have to enjoy the first ten minutes of my driving experience knowing its going to get worse and worse as i drive
Not expensive to fix, but it is an expensive part..
bb6 vtec is offline   Reply With Quote Quick reply to this message
Old 04-27-2012, 07:03 PM   #5
Bendaa
Newbie
 
Bendaa's Avatar
 
Join Date: Jul 2010
Location: Old Orchard Beach, ME
Age: 29
Posts: 7
Bendaa is on a distinguished road
everywhere I look most people either say it is the IACV or FITV that cause the problem, but none of them seem to explain the problem I have. Is there any quick ways to test this yourself?
__________________
98' Black Honda Prelude Base (I/E)-
01' Honda Civic DX (I)-Sold
Bendaa is offline   Reply With Quote Quick reply to this message
Old 04-27-2012, 07:23 PM   #6
element600rr
True Luder
 
Join Date: Aug 2010
Location: md
Posts: 307
element600rr will become famous soon enough
a lot of time as the fitv goes bad it will act fine till the coolant comes up to temp then the idle begins to fluctuate .. there is a piece inside that goes bad causing more air to bypass it than should when the engine is warm then the iacv tries to compensate and cant .. if you let it go long enough it will start to do it all the time cold too .. you can bypass it but if you do you will no longer have a high idle at warm up .. in a lot of cases causing the car to stall on cold starts ..
element600rr is offline   Reply With Quote Quick reply to this message
Old 04-28-2012, 06:44 PM   #7
Bendaa
Newbie
 
Bendaa's Avatar
 
Join Date: Jul 2010
Location: Old Orchard Beach, ME
Age: 29
Posts: 7
Bendaa is on a distinguished road
Yeah I'm not going to bypass it, I live in Maine so I need my cold starting power since I have to use my prelude in the winter. This issue wouldn't throw any CEL's would it? Mine is clear at the moment. I'll have to do research on FITV to see how much I can get one for. If anyone knows a good place price wise to buy a replacement the tip would be appreciated. I can't stand the surging and terrible running conditions after warm up...thanks for the advice though, been trying to figure this out for awile.
__________________
98' Black Honda Prelude Base (I/E)-
01' Honda Civic DX (I)-Sold
Bendaa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
5th gen, auto tranny, idle problem, idle surge, sport shift

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Prelude Forum : Honda Prelude Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
Type the last 3 characters on the Prelude license plate displayed at the top left of the page: FSV _ _ _
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:39 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002 - 2011, Preludepower.com
PreludePower Forums