Honda Prelude Forum : Honda Prelude Forums - View Single Post - Understanding how your Thermo cooling system works
View Single Post
Old 08-29-2010, 08:20 PM   #13
beatngyou27
True Luder
 
beatngyou27's Avatar
 
Join Date: Sep 2009
Location: Surprise, AZ
Posts: 433
beatngyou27 will become famous soon enough
Send a message via AIM to beatngyou27 Send a message via Yahoo to beatngyou27
I think its normal i just recently added my condensor fan so im a little behind lol. the guy i bought the car from had the plug for the condensor plugged into the radiator fan and the only time the fan would kick on was when the timer unit started it on ignition off. so since i just recently added my new fan now i have both but it seems like the condensor runs when engine is off and radiator fan when engine on. to me seems ok. sorry i wrote back so late ive been in hidding

Quote:
Originally Posted by TripleLude View Post
Hey I have a question. Today was a really hot day out (like 102*F locally). I used the AC for all my driving. I parked the lude and went into Walmart for 10 minutes. When I returned to the car, the condenser fan was running, but the radiator fan was not running. When I turned the ignition on, the condenser fan shut off. Is this ok or is there a problem?

Note: No problems with the radiator fan, it is just the condenser fan. Just wondering if a relay/switch/control-unit is failing, or if it was just a really hot day.
__________________
Beatngyou27's Auto to Manual Trans Swap:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Beatngyou27'S Understanding How Your Thermo Cooling System Works:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Beatngyou27's Build Thread:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
beatngyou27 is offline   Reply With Quote