Honda Prelude Forum : Honda Prelude Forums

Honda Prelude Forum : Honda Prelude Forums (https://www.preludepower.com/forums/index.php)
-   5th Gen (https://www.preludepower.com/forums/forumdisplay.php?f=195)
-   -   Obd1 ecu in 5th gen (https://www.preludepower.com/forums/showthread.php?t=461978)

Devodudeman 05-24-2019 09:26 AM

Obd1 ecu in 5th gen
 
Hi all I am a complete noob. I bought a 2000 prelude from Florida and shipped it to NY were I live. Not knowing the car was tuned with an obd1 ecu . I have tried to figure out what to do to get the car to a stock form. I bought an ecu and ignition, key on eBay thinking it would be plug and play , but that was just the noob in me trying to make a miracle happen. The car turned over but didn’t start, my guess was Emmo , so next I was gonna try to program the ecu but there was no communication with my scan tool. Not sure what to do next any help would be great keep in mind I’m very new and not super handy

Devodudeman 05-24-2019 09:58 AM

You may need some more information. 2000 base model m/t . 143k very clean beautiful car runs awesome with the obd1 ecu just cannot get it inspected in nys . The cel will not come on at all. That was why I bought the car thinking it was all set for Ny inspection. I really love this car, but I can’t afford a ton of money to bring it to the dealer. Any advice on were to start?

Wing8806 05-27-2019 07:01 AM

Is it the original H22A4 motor? Are you still running an external coil distributor? Does it have a crank position sensor installed still? When you purchased the ignition, did you purchase the immobilizer unit with it as well or is the green key just flashing when you attempt to start?

Devodudeman 05-28-2019 11:50 AM

the ecu came with a key and ignition . It is a black key . yes the green key light keeps flashing . I'm pretty sure its the original motor . not sure about distributor or crank position sensor . Is that all commonly changed when running and obd1 ecu ? Sorry for my lack of knowledge

Wing8806 06-04-2019 06:12 AM

Quote:

Originally Posted by Devodudeman (Post 1986650184)
the ecu came with a key and ignition . It is a black key . yes the green key light keeps flashing . I'm pretty sure its the original motor . not sure about distributor or crank position sensor . Is that all commonly changed when running and obd1 ecu ? Sorry for my lack of knowledge

If the green key in the dash continues to flash as you attempt to crank the car over - you're more than likely using a key that is not registering with the new ECU. Would need a paired immobilizer unit with the purchase of the ignition and ecu unless the seller provided you with a red key.


All times are GMT -6. The time now is 02:02 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002 - 2011, Preludepower.com