Honda Prelude Forum : Honda Prelude Forums - Reply to Topic
Home Forums Albums Garage iTrader Arcade
Register FAQ Insurance Members List Calendar Mark Forums Read Auto Escrow Advertise

PreludePower.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Thread: help! clutch Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Honda Prelude Forum : Honda Prelude Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
Type the last 3 characters on the Prelude license plate displayed at the top left of the page: FSV _ _ _
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-06-2019 11:31 AM
Kabuki
Kabuki

Quote:
Originally Posted by Wing8806 View Post
It's possible you've not bled the system enough. Have someone press the clutch pedal as you look at the slave cylinder - see if it's extending out completely
This is completely the problem. Likely the cylinders were not bled on the bench prior to installation. You can do it now, but it will take a while and be a real pain in the ass.
06-04-2019 06:03 AM
Wing8806 It's possible you've not bled the system enough. Have someone press the clutch pedal as you look at the slave cylinder - see if it's extending out completely
06-01-2019 02:02 PM
johnnymo25
help! clutch

i recently replaced my manual trans (flywheel, pressure plate, clutch) and in the process replaced slave cylinder, master cylinder, left& right drive axles. now here is my problem, when the car is off i can freely shift into every gear fine. when i turn car on i cannot shift into any of the gears. why can i when car is off but cant when its on? any help would be GREATLY appreciated. if more info is needed let me know. its a 98 base model

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:58 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002 - 2011, Preludepower.com
PreludePower Forums