Cost of cleaning egr ports/valve? - Honda Prelude Forum : Honda Prelude Forums
Home Forums Albums POTM Garage iTrader Arcade
Register FAQ Insurance Members List Calendar Mark Forums Read Auto Escrow

PreludePower.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 08-01-2006, 07:09 PM   #1
xPhax
Newbie
 
Join Date: Jun 2005
Posts: 27
xPhax is on a distinguished road
Cost of cleaning egr ports/valve?

Check engine light is on and the code is P0401. Insufficient flow detected. I looked it up and found out it could be a dirty egr valve or clogged egr port. So I tried removing the nut off the egr valve to clean it but it stripped. I used a bolt out and it still won't move. I'm thinking of bringing it to the dealership so they can remove the stripped nut and clean the egr valve and ports at the same time. How much does the dealership usually charge to clean the egr valve and egr ports?

Last edited by xPhax; 08-01-2006 at 07:15 PM.
xPhax is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-01-2006, 07:28 PM   #2
lilredlude
I am Prelude
 
lilredlude's Avatar
 
Join Date: Oct 2005
Location: Kingman, AZ
Posts: 2,705
lilredlude will become famous soon enough
Send a message via AIM to lilredlude
probably more since the bolt is stipped.

it takes like 10 minutes to do, but my guess is the'd charge you at least 100
__________________
-Michelle

95 Jeep Grand Cherokee
86 Honda Interceptor 500cc
01 Honda Prelude Base
lilredlude is offline   Reply With Quote Quick reply to this message
Old 08-01-2006, 08:25 PM   #3
prelude1897
RHD Pimpin
 
prelude1897's Avatar
 
Join Date: Oct 2002
Location: TX
Age: 32
Posts: 10,121
prelude1897 is a jewel in the roughprelude1897 is a jewel in the roughprelude1897 is a jewel in the rough
Send a message via AIM to prelude1897
you dont' have to take it to the stealership, you can just take it to any mechanic shop and they can probably take it off for you
__________________
97 Prelude-wrecked
00 Prelude-daily driver
99 Prelude-RHD Prelude
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

98 Prelude-Parts Car-SOLD
97 Prelude-RHD project#2
99 Prelude-Parts car-SOLD
99 Prelude-Parts car-SOLD
01 Prelude-Parts car-SOLD
94 Prelude-VTEC status-Traded
98 Prelude-traded for 94 prelude
97 Prelude-Parts car-SOLD
97 Prelude-Parts car-SOLD



Retrofit Service PM me


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
prelude1897 is offline   Reply With Quote Quick reply to this message
Old 08-03-2006, 05:00 AM   #4
Ricedadee
Preludepower Member
 
Ricedadee's Avatar
 
Join Date: Apr 2003
Location: Chicago ,IL
Posts: 970
Ricedadee has disabled reputation
Send a message via AIM to Ricedadee
Sea Foam it !!
__________________
Do you have your decoder ring?

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Who got myspace!!

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ricedadee is offline   Reply With Quote Quick reply to this message
Old 08-03-2006, 03:06 PM   #5
xPhax
Newbie
 
Join Date: Jun 2005
Posts: 27
xPhax is on a distinguished road
A local shop just removed the stripped nut for free. I brought the car home and cleaned the egr valve. I also resetted the cel. If the light comes back on again I'm going to bring it to the dealership to clean the egr ports. Hopefully the cel doesn't come back on because I have to smog my car now by the end of the month.

Last edited by xPhax; 08-03-2006 at 03:14 PM.
xPhax is offline   Reply With Quote Quick reply to this message
Old 08-03-2006, 03:35 PM   #6
mustangtw5901
Newbie
 
Join Date: Jul 2006
Posts: 38
mustangtw5901 is on a distinguished road
I had the same problem with my car. Cleaning the Egr valve itself may or may not fix the problem. In my case, the CEL came back on after cleaning the egr valve. If it comes back on, your egr ports in the manifold are most likely clogged. What you would need to do is remove the intake manifold port plugs and clean the ports out with some carb cleaner and a coat hanger. You'll need to go to the delearship to get the replacement plugs, there are six total and it should only cost a bit more than a dollar for them. The easiest way to do it is to get a small slide hammer (the dent puller type), I got mine from advance auto parts for like 8 bucks. You will need to drill a small hole in each of the plugs and screw in a long self tapping screw, then attach the slide hammer through the screw and pop the plug out. Clean out each port with some carb cleaner and a coat hanger, then install a new plug with a brass punch. There is a TSB with the procedure floating around somewhere, do a search and you might find it. I've had people tell me the delear charged them $400 to have this done, so if your handy with a wrench then I would do it myself. You'll save a ton of money. Good Luck.
mustangtw5901 is offline   Reply With Quote Quick reply to this message
Old 08-03-2006, 03:55 PM   #7
stereo
Elite Member
 
Join Date: Oct 2004
Location: Sacramento, Ca
Age: 46
Posts: 2,075
stereo is on a distinguished road
Send a message via MSN to stereo Send a message via Yahoo to stereo

if it's a 97 and you have less then 140k on it you might be able to get it done under the extended emission warranty.
stereo is offline   Reply With Quote Quick reply to this message
Old 08-03-2006, 04:18 PM   #8
Ricedadee
Preludepower Member
 
Ricedadee's Avatar
 
Join Date: Apr 2003
Location: Chicago ,IL
Posts: 970
Ricedadee has disabled reputation
Send a message via AIM to Ricedadee
Quote:
Originally Posted by mustangtw5901
I had the same problem with my car. Cleaning the Egr valve itself may or may not fix the problem. In my case, the CEL came back on after cleaning the egr valve. If it comes back on, your egr ports in the manifold are most likely clogged. What you would need to do is remove the intake manifold port plugs and clean the ports out with some carb cleaner and a coat hanger. You'll need to go to the delearship to get the replacement plugs, there are six total and it should only cost a bit more than a dollar for them. The easiest way to do it is to get a small slide hammer (the dent puller type), I got mine from advance auto parts for like 8 bucks. You will need to drill a small hole in each of the plugs and screw in a long self tapping screw, then attach the slide hammer through the screw and pop the plug out. Clean out each port with some carb cleaner and a coat hanger, then install a new plug with a brass punch. There is a TSB with the procedure floating around somewhere, do a search and you might find it. I've had people tell me the delear charged them $400 to have this done, so if your handy with a wrench then I would do it myself. You'll save a ton of money. Good Luck.
SEA Foam all the way Seam foam is a product that you could by at autozone it's oxygen sensor safe and is recommended for fuel injector cars just ask for it they will know I recommend getting two types one that is in a can and one in spray..

The can stuff is always good to use i use quarter of it in the gas tank, 1/3 of it in the oil, and the rest in the break booster line then turn the car off have two ciggs then start the car for the smoke show around the neighborhood yeah haw..
do this at least 3 oil changes you'll see the differnces

I hope you guys arent putty carb cleaner in the TB it's a big no no in the car
__________________
Do you have your decoder ring?

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Who got myspace!!

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ricedadee is offline   Reply With Quote Quick reply to this message
Old 08-03-2006, 07:17 PM   #9
mustangtw5901
Newbie
 
Join Date: Jul 2006
Posts: 38
mustangtw5901 is on a distinguished road
Seafoam is a great product, but it did not help in my case. Believe me, I tried that first and still got the CEL. Stereo is right. If your car's got under 150K it may be covered under the extended emissions warrenty. I have 207K on my car so it was not covered under warrenty.
mustangtw5901 is offline   Reply With Quote Quick reply to this message
Old 08-03-2006, 08:15 PM   #10
hojo82
Lude Dude
 
Join Date: Jul 2006
Age: 31
Posts: 123
hojo82 is on a distinguished road
Send a message via AIM to hojo82
i had this same problem and after i cleaned the ports the light came back on....turned out the egr valve was bad...think it was like $180 - $200 for the replacement. You can check this buy unbolting the valve (the saucer looking think in front of the throttle body) and making sure the plunger moves freely under vaccum pressure
hojo82 is offline   Reply With Quote Quick reply to this message
Old 08-04-2006, 12:29 PM   #11
xPhax
Newbie
 
Join Date: Jun 2005
Posts: 27
xPhax is on a distinguished road
So far my cel hasn't come on. Should I wait another day or two before I bring it to get smogged? I'll give Honda a call later today about the emission warranty since my mileage is only 133,033 and it's a 97.

Last edited by xPhax; 08-04-2006 at 04:23 PM.
xPhax is offline   Reply With Quote Quick reply to this message
Old 08-04-2006, 12:43 PM   #12
hojo82
Lude Dude
 
Join Date: Jul 2006
Age: 31
Posts: 123
hojo82 is on a distinguished road
Send a message via AIM to hojo82
mine took about 50 miles to come back on. u will pass emissions as long as the cel isnt on (at least thats how it is in north carolina)
what state u liv e in?
hojo82 is offline   Reply With Quote Quick reply to this message
Old 08-04-2006, 04:52 PM   #13
xPhax
Newbie
 
Join Date: Jun 2005
Posts: 27
xPhax is on a distinguished road
I live in in WA state. They plug their scan tool in the diagnostic port for codes if the car is OBDII. I driven about 80 miles so far. Still no cel. Should I wait a little longer for the ecu to gather more data so it'll be ready for smog or should it be okay if I was to bring it in tomorrow?

Last edited by xPhax; 08-04-2006 at 05:12 PM.
xPhax is offline   Reply With Quote Quick reply to this message
Old 08-04-2006, 06:04 PM   #14
hojo82
Lude Dude
 
Join Date: Jul 2006
Age: 31
Posts: 123
hojo82 is on a distinguished road
Send a message via AIM to hojo82
i dont think they plug it in as long as its not lit up
if it hasn't came on after a day or 2 then ur good to go
hojo82 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Prelude Forum : Honda Prelude Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:48 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright 2002 - 2011, Preludepower.com
PreludePower Forums