AEM EMS install - Honda Prelude Forum : Honda Prelude Forums
Home Forums Albums POTM Garage iTrader Arcade
Register FAQ Insurance Members List Calendar Mark Forums Read Auto Escrow

PreludePower.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 12-08-2016, 09:21 AM   #1
ATEAV8
Newbie
 
Join Date: Dec 2016
Location: Seekonk
Posts: 4
ATEAV8 is on a distinguished road
AEM EMS install

Has anyone ever installed an AEM EMS V2 in a 99 prelude? If so, was there any wiring involved? The wiring harness plugs in but I am not getting a crank signal to the ECU (Start sync stays off during cranking and I dont get crank count). Car runs fine with stock ECU.
__________________
92 Eagle Talon 703hp/542tq 10.1@156
03 Evo8 800hp/616tq 9.2@157
ATEAV8 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-08-2016, 03:27 PM   #2
bouckarooo
I am Prelude
 
Join Date: May 2011
Age: 35
Posts: 2,820
bouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of light
Yes I ran one in my 97 base model with h23vtec. It was plug and play, although, I had some firmware issues with the windows systems. Once they were figured, it worked great.


Can you post a log of the cranking on here. As well as maybe post up al ink with the calibration file you are using, I will have a look at it and see if anything is awry.
__________________
J32A 6MT w/ LSD - Soon to be boosted....Standy By.....VTEC charging...

Quote:
ban me biotches sissy lude dan hahah
kronicsmoker sh hahaha
suck it biotch
Quote:
If I had to guess, it's because the car is a thrown-together piece of shit.
bouckarooo is offline   Reply With Quote Quick reply to this message
Old 12-20-2016, 03:59 PM   #3
ATEAV8
Newbie
 
Join Date: Dec 2016
Location: Seekonk
Posts: 4
ATEAV8 is on a distinguished road
The problem is NOT the file loaded. Ive sent the cranking log over to AEM and they said everything is fine. I see a couple major wiring differences between AEM ECU pinout and a prelude pinout.

AEM------------------------Prelude
C1 CKF P------------------C1 -empty-
C11 CFK M Ground--------C1 -empty-

But AEM says there is no wiring differences and it should plug directly into the ECU and start right up. I could post up a crank log but youll just be confirming what I am telling you here. There is clearly a wiring difference when comparing the pinout. The AEM pinout matches a OBD2a civic and integra pinout but does not match a Prelude like that claim. AEM has even sent me a known running calibration file to load and still does not start but yet I drop in the stock ECU and it runs. Please advise. Im not on here much but I can be reached at teamtalon4g63@gmail.com
__________________
92 Eagle Talon 703hp/542tq 10.1@156
03 Evo8 800hp/616tq 9.2@157

Last edited by ATEAV8; 12-20-2016 at 04:19 PM.
ATEAV8 is offline   Reply With Quote Quick reply to this message
 
Old 12-30-2016, 09:32 AM   #4
ATEAV8
Newbie
 
Join Date: Dec 2016
Location: Seekonk
Posts: 4
ATEAV8 is on a distinguished road
BUMP! Still not getting a crank signal to the AEM ECu start sync says OFF and not getting a crank count but cam and crank pins all match and it runs on the stock ecu. AM says C1 is not used and C11 is a ground output for the crank fluctuation sensor but AEM says it doesnt need a crank fluctuation sensor. Who is an experienced AEM EMS guy here that can help?
__________________
92 Eagle Talon 703hp/542tq 10.1@156
03 Evo8 800hp/616tq 9.2@157
ATEAV8 is offline   Reply With Quote Quick reply to this message
Old 01-17-2017, 08:41 AM   #5
ATEAV8
Newbie
 
Join Date: Dec 2016
Location: Seekonk
Posts: 4
ATEAV8 is on a distinguished road
Anyone? Do people still use forums here? Trying to install an AEM EMS series 2 in a 99 prelude. Looking for help. I cant message anyone because im to new so im kind of stuck here.
__________________
92 Eagle Talon 703hp/542tq 10.1@156
03 Evo8 800hp/616tq 9.2@157
ATEAV8 is offline   Reply With Quote Quick reply to this message
Old 02-02-2017, 04:42 PM   #6
bouckarooo
I am Prelude
 
Join Date: May 2011
Age: 35
Posts: 2,820
bouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of lightbouckarooo is a glorious beacon of light
What is the aem serial number on the box? I think you habe the wrong unit.


Did you buy it from a dealer or did you buy it second hand?


Post up picture of the units serial number. I used the series 2 on my prelude for a number of years and the only issue I ever had was the firmware updating.


Anyway post picture of serial number and we will go from there.


What is you car? a bb6? r bb4?
__________________
J32A 6MT w/ LSD - Soon to be boosted....Standy By.....VTEC charging...

Quote:
ban me biotches sissy lude dan hahah
kronicsmoker sh hahaha
suck it biotch
Quote:
If I had to guess, it's because the car is a thrown-together piece of shit.
bouckarooo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Prelude Forum : Honda Prelude Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
Type the last 3 characters on the Prelude license plate displayed at the top left of the page: FSV _ _ _
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:28 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2002 - 2011, Preludepower.com
PreludePower Forums