93 prelude need alot of help pleaseeeee [Archive] - Honda Prelude Forum : Honda Prelude Forums

: 93 prelude need alot of help pleaseeeee


grims228
10-15-2011, 03:15 PM
my 93 prelude had a bad motor swap has a f22a1 dont know the stock motor in the 93 prelude s? my car wont run cold itll stall when i push in the clutch to stop and wont idle under 1000 without stalling idles at about 1100 warm and runs fine ive cleaned throttle body new iacv and vaccumn lines cold start valve can it be a ecu problem? only light on is a heater o2 sensor fixed my tps sensor can anyone help me out

Rduenas_92si
10-15-2011, 09:14 PM
Lol if u ever wanna swap to a h23a1 let me know. I tot the knock sensor and knock sensor wire and p14 for h23a1. And if u go h22 I got a p13

PrettyLittleLude
10-15-2011, 10:27 PM
First remember this.
S-f22 sohc non vtec
Si- h23 dohc non vtec
Si-vtec-h22 dohc vtec

Second if the car dies when you push the clutch its something to deal with the flywheel, clutch assembly and tranny. Start there. Check the throw out bearing.

grims228
10-16-2011, 04:08 AM
First remember this.
S-f22 sohc non vtec
Si- h23 dohc non vtec
Si-vtec-h22 dohc vtec

Second if the car dies when you push the clutch its something to deal with the flywheel, clutch assembly and tranny. Start there. Check the throw out bearing.




the car dies cold its not a clutch problem and my cold idle valve is good thanks for the motors for style but still car wont idle under 1000 can go down to 900 warm but motor will get really rough i need serious help and im thinking about swapping how much for the h23

sahlude
10-16-2011, 08:23 AM
First remember this.
S-f22 sohc non vtec
Si- h23 dohc non vtec
Si-vtec-h22 dohc vtec

Second if the car dies when you push the clutch its something to deal with the flywheel, clutch assembly and tranny. Start there. Check the throw out bearing.
Its not always a clutch issue. It could be idle.

OP, It sounds like your idle is set too high.

grims228
10-16-2011, 02:05 PM
Its not always a clutch issue. It could be idle.

OP, It sounds like your idle is set too high.


my idles set up high like i said it wont idle under 900 to 1000 without trying or does stalls out