Unstable Rpm In My Lude [Archive] - Honda Prelude Forum : Honda Prelude Forums

: Unstable Rpm In My Lude


H22 Prelude king
04-08-2007, 06:13 PM
Well My Rpm Is Unstable It Goes Up And Down .. I Dont Know What Might Be The Problem Any Opinions Guys

Oh And It Started To Do It After I Chip The Ecu

thaiswirls
04-08-2007, 07:55 PM
that might be your problem a guy i've been talkin too about his idle problem had chipped his ecu too. and that was the problem... he put a non chipped ecu in and it was fine...

cokinut
04-08-2007, 08:06 PM
is this while the engine is cold, warm. What RPM is it happening in? are you idle or driving?

my97bb6
04-08-2007, 08:10 PM
is this while the engine is cold, warm. What RPM is it happening in? are you idle or driving?

probably a vacuum leak, low coolant lvl or bad iacv

_interLude_
04-08-2007, 08:21 PM
^ check all of that. if not try the idle air controller. prob happens all the time in ludes. allthough its sounding like the idle prob is cuz of your ecu.

H22 Prelude king
04-08-2007, 08:48 PM
when i star-up the car rpm goes to 2500rpm and stay"s there until the car is warm-up after that it start doning that unstable shit. and wild iam driving its fine but when i stop in a red light or stop the rpm is unstable

quote=cokinut;1246663]is this while the engine is cold, warm. What RPM is it happening in? are you idle or driving?[/quote]

poet
04-09-2007, 12:22 AM
when i star-up the car rpm goes to 2500rpm and stay"s there until the car is warm-up after that it start doning that unstable shit. and wild iam driving its fine but when i stop in a red light or stop the rpm is unstable

quote=cokinut;1246663]is this while the engine is cold, warm. What RPM is it happening in? are you idle or driving?[/quote]

what do you mean byt chipped? hondata, crome, ect... or so peice of shit ebay jdm tyte spoon chip!!!!

j_skyline88
04-09-2007, 12:50 AM
try the idle air controller. prob happens all the time in ludes
Is that the same thing as a throttle positioning sensor in some cars?

H22 Prelude king
04-09-2007, 05:49 PM
is like a mugen chip it was pump-up fuel, advance timeing, no red line it was good for the first 3 day after that the rpm was unstable

what do you mean byt chipped? hondata, crome, ect... or so peice of shit ebay jdm tyte spoon chip!!!![/quote]

poet
04-09-2007, 05:50 PM
is like a mugen chip it was pump-up fuel, advance timeing, no red line it was good for the first 3 day after that the rpm was unstable

what do you mean byt chipped? hondata, crome, ect... or so peice of shit ebay jdm tyte spoon chip!!!![/quote]

take it off your car, your probably losing power with it and you are definatly harming your engine.

Preludewhore
04-09-2007, 05:57 PM
is like a mugen chip it was pump-up fuel, advance timeing, no red line it was good for the first 3 day after that the rpm was unstable

First! take that "Mugen like" ecu out and replace it with your stock one.
Reset your ecu by either disconnecting ur battery cables for a few minutes. Then come back to us if your still having your rpm's jump up n down. Hopefully this fixes your problem.
FYI that "Mugen like" ecu is going to harm your engine one way or another. Goodluck.

H22 Prelude king
04-09-2007, 06:35 PM
so is not the idle control.or the map sensor is that chip ecu. well iam gona go check that ecu

First! take that "Mugen like" ecu out and replace it with your stock one.
Reset your ecu by either disconnecting ur battery cables for a few minutes. Then come back to us if your still having your rpm's jump up n down. Hopefully this fixes your problem.
FYI that "Mugen like" ecu is going to harm your engine one way or another. Goodluck.

H22 Prelude king
04-09-2007, 07:38 PM
well i did what you told me i change my chip ecu for my stock. and reset it but it still doing the same thing up and down ... BUT THEN I CHANGE BACK THE ECU TO THE CHIP OUT ONE AND WILD THE CAR WAS ON I DISCONECTED THE MAP SENSOR AND THEN PLUG IT BACK IN AND GUESS WHAT..............................THE RPM STUD STILL IN 1500rpm buttttttt when i took it for a drive it felt like not enough air is going through and it turn off and the turn it back on and started to go up and down angain. mayby the map sensor is not working good.

First! take that "Mugen like" ecu out and replace it with your stock one.
Reset your ecu by either disconnecting ur battery cables for a few minutes. Then come back to us if your still having your rpm's jump up n down. Hopefully this fixes your problem.
FYI that "Mugen like" ecu is going to harm your engine one way or another. Goodluck.

poet
04-09-2007, 09:50 PM
with your stock ecu, when ideling and the rpm is "jumping" turn on your A/C, does it normal out?

ps. still through out the "moogin" ecu.

H22 Prelude king
04-10-2007, 05:36 PM
well guys thanks for all your help. my rpm problem is fix. it was the air filter probably it was not for my car. because i changed for old one i had on it before and the rpm stod still. oh the air filter i had on it was a AME DRY FLOW guess thats was the problem


well thanks to all for your help..................................:Rock: :Rock:

spencerc
04-13-2007, 04:50 PM
check the throttle postion sensor (tps sensor)

my97bb6
04-13-2007, 08:23 PM
check the throttle postion sensor (tps sensor)

read the post above lol

staytruestayfree
04-13-2007, 08:30 PM
^^^^^^^^ if all that doesnt work. clean your egr valve

j_skyline88
04-21-2007, 02:56 AM
read the post above lol

Haha, and how.